Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Gigabyte Windforce 5700XT Rev 1.0 not working, help please!

Hello, yesterday I used HiveOS to force flash my 5700xt to a standard 5700 thinking i could save some power using a bios i received from this forum. Hive said the flash took OK so i rebooted the system and got a black screen over and over. So i found this very helpful video explaining how to short the pins and have the card be recognized in windows. Booted into windows using this method and the card is recognized via amdvbflash and GPU-z but I swear ive tried every possible option available to flash this card back to its original bios with no luck. Ive tried various versions of amdvbflash from igorslab “v2.93 and v3.04+”. Even tried using the “Gigabyte bios correction tool” directly from gigabytes support page with no luck. I am able to “flash” the card with amdvbflash using “R57XTGAMING-OC-8GD.bin” which is my original bios and tells me that everything was ok and verified and to reboot to complete the flash, though whenever i reboot i am having the same issue. Black screen, no post, so i start over with the pin shorting method. Been at this for 2 days now, and some feedback would be greatly appreciated!

Update: I tried flashing through hive OS, No progress

This was the result AFTER reboot

Fixed it with an SPI flasher.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.