Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Gigabyte rx 570 8gb BIOS mod help

Hello, I am trying to bios mod my card. Right now I am just running an overclock at 29 MH/s.

My card is a gigabyte rx 570 8gb Hynix memory
I tried the one click patch but it said no supported memory. I tried the previous versions of Polaris and it still did not work. I also tried using the color pixel patcher before the one click patch and it also did not work, I still got the error in Polaris.

When I tried flashing bios using SBRPolaris it gave me vbios failed in hive os. Any input would be appreciated.

This is my bios downloaded from hive os if anyone would like to help me out: RX-0-RadeonRX570-8G-SK_Hynix_H5GC8H24AJR-xxx-xxx-xxx.rom - AnonFiles

1 Like

hi pudiste resolverlo tengo el mismo problema, por cierto tengo la misma bios como obtuviste 29mhs yo tengo solo 26mhs mi oc es mem 2050 dpm 4

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.