Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Gigabyte RX 5600 XT not hashing with 0.6-151 (beta)

I have a rig with 7x570’s 1x580, and a single new gigabyte rx 5600 xt 6GB I purchased as a test piece.

The other cards boot and hash fine. The 5600 shows up in hiveos, shows up as a card on boot when viewing a connected terminal, but is completely ignored by claymore 15.0. Even in the first listing of cards in claymore it is omitted, though the hiveos machine shows 9 cards in the web screen, and hardwired terminal. Card has power, fans are spinning, and it’s feeding temps to the web-app.

I tried phoenix miner, but the rig just restarts every time the miner starts hashing.

Has anyone else faced this issue? Anybody have a fix?

I am going to try some other test cards in the 5xxx series into this role… but I would have liked to see this work. Maybe it’s just an unlucky unsupported card?

So… if claymore can’t do navi and polaris cards at the same time, things are somewhat explained.

I did get phoenix miner to stop restarting (had to video record the screen as it restarted only milliseconds after the error was displayed). Turns out the restarts are from the DAG failing to create on my 4gig cards… which is an entirely different issue. I unplugged the four 4G cards I have, and phoenix ran the 5600 xt fine. (thank goodness)

Now if I can just get the 4 gig cards working as they do in claymore… I’ll be set.

I already included “-dagrestart 2” in my extra config… anything else I need to put in there. I’ve tried PM5.1b and PM5.1c

I’m kindly suggest use TeamRedMiner for AMD cards
It has best hashare on pool side

Where can I download it? Please send me the link.

Very bad idea to mine on Navi with Claymore especially for 5600 and 5500 which out much later after last version of Claymore out.

have you already try this?

Hi can you please share the overclock setting of gigabyte rx 5600xt

Im facing issue with my gigabyte habing 39mh/s 105 w

1 Like