Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Gigabyte Radeon 580 - unstable?

Hi there,

One of my new Radeon 580 8Gb cards is a Gigabyte that seems to accelerate up to 23mhs and then slow down sometimes all the way back to 0Mhs, it will then pulse back up to 23mhs usually (or just crash).

All my other cards usually hit the ground running at full speed, this will start from 0 - after a few mins reach 23Mhs and then slow back down to zero…then repeat…

I have removed all cards down to four, initially I thought it was PSU problem, but tried Gigabyte card on its own 1000W psu as a test - same problem.

I do have zombiemode set for a single 4gb card on pci-e 16x which gradually builds up to speed as it allocates memory - is this some how effecting the Gigabyte card? (system memory is total 8gb)

This card only seems to run at 23Mhs from stock - I havent bios modded, from reading on forums these Gigabyte cards seem to be troublesome at best?

Have been playing with OC settings for couple of hours, I left it running as is in the end - it now seems to be stable with settings above but it did ‘pulse’ for the first few mins.

What would cause this? has anyone had similar before with a card building up speed then dropping it back to zero in similar increments?

Thanks for any help :slight_smile:

I use lolminer with settings to keep the memory below 85 on my 4gb 580. It’s stable.

Hi. cant say anything about 4gb card on x16… dont know about zombie mode too much, anyway do u know how many lanes your mb and cpu supports and how many lanes is this zombie reservig?, well thats just me thinking about PCI e lanes… but from the picture you posted, the gigbyte card info there is after Memory info xxx. xxx. xxx thats normally sign of wrong bios. So i woul look that way first, maybe try to flash the card with correct vbios that have been patched with polar is bios editor… actually u should get from all of those 580’s + 31…+32mh. Are all cards stock bios?

…update : I stripped down my rig and started again, I am upto 3 cards, I have retired my 4gb card from the mix so no more Zombie mode conflicting - and so now all 580/590 8gb.

I realised half the time when I make OC changes via GUI they are not being applied, the amd-info command reveals half the settings didnt take effect! - reapplied them three times via the gui before all settings in the GUI matched correctly when run ‘amd-info’ command to see the card settings.

I have now flashed all bios’ with timings via Polaris Editor and done some tuning of OC settings.
I can get my other two 580s to 31Mhs ish.

…The third card is the troublesom Gigabyte 580 8Gb, when I start my miner it slowly works its way upto 23Mhs , occasionally going down. Once there it then seems to step back down again, usually to zero Mhs. - sometimes the miner then crashes, I flashed the bios on this one and used Polaris Editor didnt seem to make any changes other than to slow down further.

After a few hours it seems stable now at 23Mhs, but I can’t get higher without crashing.

Looking on the forums it seems some Gigabyte & MSI cards have an empty bios string with stock bios, im not sure if this is hive side not reading it or the card itself - it shows as XXX-XXX-XXX

Any tips to try to get higher hashrate, im still not sure why its pulsing up and down in hashrate?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.