Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Gigabyte GA-H110-D3A wont boot with 6 GPU

Does anyone know the correct setup for Gigabyte GA-H110-D3A.

If I run it with mining mode enabled it doesn’t detect the media HiveOS is on and will just loop in BIOS. (detected windows on the SSD fine) I cant find the Hive media to change the boot order in BIOS with this setting enabled.

If I restore the defaults it picks up HiveOS on my two rigs fine. One is on SSD and one just a pen drive, for now, I’m able to adjust the boot order.

With mining mode disabled if I connect my 6’s GPU nothing loads on the screen. I unplug the extra GPU and everything loads fine. If I enable mining mode it loads fine with 6 GPU’s into windows.

Flash a newer version of the BIOS. Make sure you are disabled Mining mode, disable IGPU, make PCIE preferd display adapter, enable Gen2 end 4G.
I use this options and GA-H110-D3A works like a charm.

Follow this link
execute steps 1-6 which prepare your MB to mining. Step 2 need to reverse execute: Enable CSM mode then check what Legacy Boot is enabled (it will be on this page).

I have the same issue. I have just flashed the newest bios F25, and disabled mining mode, enabel Gen 2, en. 4G… but still not work with 6 gpu… When I plug only GPU to PCI X16 it’s not detected…

I haven’t had a chance to test this yet but will get back to you. Thanks for the response.

H110-D3A works here on 8 GPUs, tested with 12 with a second expansion card as well.

novelties ? My card only works with 1 GPU. The others always have a error 43…

Hi all!

Got same problem on gigabyte motherboard, and this steps helped me out:

​Try to update BIOS at first

  1. 1.In tab “BIOS” Disable the CSM option for UEFI mode OS
  2. 2.Change “Max Link Speed” setting from “Auto” to “Gen2”(M.I.T / Miscellaneous Settings / Max Link Speed)
  3. 3.Change “Above 4G Decoding” setting from “Disabled" to “Enabled” if needed (Peripherals)
    1. In tab “BIOS” - “Windows 8/10 Features” choose “Windows 10 WHQL Support”

I have spent 9 hours searching for that information, hope you did not)


1 Like

Let me tell the simple setting and it recognises you gpu. All you have to do is update worker go into your rig and then tap more and select settings Then scroll down and you will find cards/boards Quantity then update it according to your motherboard now restart your rig and it will recognise your new GPU.

I don’t know this settings before as beginner and I waste $266 dollar on new 12 GPU motherboard and a cpu.