Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Gigabyte Aorus RTX 3070 keep getting invalid shares

Hey guys,

I’ve been playing around with the overclocking settings of my new Gigabyte RTX 3070 Aorus and I can’t make it stable and around 60 MH/s. My hardware overclocking switch is pointing to “quiet mode”, otherwise it drops a alot more!
I’m using ethminer with ethermine pool, latest nvidia drivers 460.67.
For comparison, my other card is ASUS TUF GAMING OC RTX 3060 TI and it’s rock solid, cooler, quiter and doesn’t drop a share.
I’ll be glad if you share your experience with AORUS and help me tweak my settings.


Hey mate

all the miners react differently to different overclocks

What miner are you using?

My setting for good stable running are:

NVIDIA drivers N455.45.01
Miner T-rex

Thanks for the reply, I mentined in the post I use ethminer, I prefer it cause it’s open source and includes no dev fee, the hashrate tends to be 1 MH lower than T-Rex though.

Mate use T-rex to eliminate the miner as the problem… it’s hands down the most stable I can find after a month or more of testing

Once confirmed either way, go back to whatever you like

Also I’d recommend hard setting your fans and not to auto mode to avoid any heat spikes

i do that for my rig
with T-rex miner
it’s so amazing but i have to wait for result after 1 day
it’s my config

i will send the result tomorrow

Are they stable on those settings?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.