More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GeForce RTX 3070 Ti Malfunction

Hello,

I have two Galax 3070TI and one of them is showing malfunction in HiveOS as per the screenshot. I tested them individually and no problems. The malfunction only shows when I have the two GPUs connected. Anyone encountered this issue? If so, what is the resolution?

My specs are as follows:

Motherboard: H510M-HVS ASRock (P1.60 07/23/2021)
CPU: 8 × Intel(R) Core™ i3-10100F CPU @ 3.60GHz AES

The motherboard’s BIOS is latest. I tried different BIOS settings such as PCIE gen1/2/3, disabled audio, disabled Virtualisation, enabled Above 4G decode, etc. I also tried upgrading to latest NVIDIA driver 510.68.02 but no luck. Current HIVEOS firmware is [email protected]

EDIT 1: Tried upgrading to HIVEOS 0.6-217@220428 but has no effect.

If you swap the 2 cards only (leaving cables/risers/slots etc, which card shows malfunction?

Swapping the two card has no effect.

The GPU name has changed after I upgraded to NVIDIA driver 465.31.

And if you unplug the working gpu, the other one works?

Just want to make sure you rule out a dead pcie slot

Removed and still shows malfunction.

The mobo has only two PCIE slots - 16x and 1x. The malfunction only occurs when inserting the 3070TI on 1x slot. I know the 1x slot is not faulty because when I inserted an RX580, the GPU is recognised.

I tried inserting a 4 x port PCIE card on 1x slot and both GPUs are recognised but the 3070TI still showing malfunction. The RX5880 is working okay.

image

I would look again at your bios settings, is the motherboard battery good?

I’ve been getting this same thing as ofnlast night on all my Nvidia cards? It worked perfectly and then I tried to do the latest HiveOS update for the NB Miner unlock and it now says this. It also looks like the entire HiveOS is showing that it’s loading in Maintenance mode and it’s not. I’ve tried refreshing the HiveOS image, updating Nvidia drivers and nothing

Anyone ever help you or did you ever figure this out what the issue was?

Troubleshoot risers, cables power supply etc. does the card work? Are you able to drive a display from it?

I figured it out. It was the SSD that needed replaced. It wasn’t large enough and ran out of room with the cahe and image and updates it would not partition the newest driver updates for Nvidia. I replaced the SSD and bam. Fixed… thanks!

1 Like