Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GeForce GTX 1080 can't set Memory Clock with EthPill

Hello! I have been setting up my first mining rig. I am using GeForce GTX 1080 currently getting 30.84 MH/s. My issue is that anytime I try to change Memory Clock setting for some reason the card stops mining. I currently have power limit set 125w but I’ve tried setting it even without power limit and it will still crash. Also tried messing with Core Clock Offset with or without value it still crashes and does not change my hash rate. Currently using T-Rex miner but I’ve tried using the Phoenix Miner and other still have it crashes. Phoenix did give this error message

phoenixminer reboot: 2021.06.16:22:40:30.892: GPU1 GPU1 search error: an illegal memory access was encountered

If anyone has ran into this and has any tips or fixes it would be greatly appreciated

Found a possible solution for you, in your overclock settings, add “-20” to your “Delay in seconds before running the pill” box. I am able to run a 100 core and 1200mhz memory overclock (thats the hiveos value) on founders edition 1080s getting an average of 33.5MH/s at a 130w power limit. make the changes with the miner off, otherwise you’ll need to reboot

1 Like

Hey! Thank you for this! Gave it a try and seem to be working getting 34.14 MH/s right now! Only thing I need to do was reboot and it seems to be working great! It was a real pain trying to find any kind of solution so thanks for that info!

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.