Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GeForce 2060 crashing? HiveOS problem?

So I’m having this problem since the very beggining, sometimes I’ve got it running for almost a day without issues, but suddenly this drops happen, and they are reflected on my nanopool avg.
The card is a ROG Strix 2060 AE, which at restart shows everything just fine, but after a couple minutes, consumption and fans speed dissapear. Yet the hashrate doesn’t drop, except when it goes down to 0.

The other card I have is a XFX 580, and works flawlessly.

Things I’ve tried so far:
-Riser (tried mining ONLY with 2060 plugged, same effect)
-Different PSU (now using a Seasonic M12 II 750w)
-Windows mining prior to build this rig was working PERFECT with no drops at all)
-Downgrading Nvidia drivers
-Downgrading HiveOS
-Changed boot device (now using a 3.0 USB)
-Tweaked BIOS
-Tried different miners (Gminer, Phoenix, t-rex)

Both the pool and the wallet work just fine, the 580 has no issues at all.

ANY suggestions?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.