Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Geforce 1660 super OC - low hashrate

I bought 2 MSI GeForce GTX 1660 SUPER VENTUS XS OC GPUs, 6 GB.
There is one that works perfectly, 31mh / s in OC.
But there is one which as soon as I OC, goes to 7mh / s ptdr. If I don’t have it, I stay at 20mh / s …
I checked everything, version of bios, drivers, I have everything identical to the other. I tried a windows test on the same motherboard, on lolminer everything works wonderfully 31mh / s both, weird all the same …
I tested several things in OC but it never supports it I do not understand. If anyone could help me!

Post a picture to help u out…

Change your riser and power connect it with 6 pin connection…

I’m with 6 pin connection

Memory ist not set. Must be -1002 for Hynix memory. Start with setting the memory to -1002 and the hash should raise to 30-31 MHS. After that start with PL. Eventually you will end up somewhere between 70 en 85…

My MSI worked with 70 and uses around 75 watt

70 et 85 what ?
you’re talking about watt i guess, not hashrate. The max hashratr for these cards is around 31mh / s.
Then as soon as I overclock a little bit, it goes down to 7mh / s

Start with down blocking the memory to -1002

It should already start mining around the 30 MHS.

After that draw the power down using the PL (powerlimit) some cards can handle 70, some cards need up to 85.

I have already done this but as soon as I touch the memory it goes down to 7mh / s

What happends if you switch both cards from pcie slot or riser?

Same, already done and it’s still the same card that bug.

And if you boot into windows you can OC this card without any issues? Than I`m out of ideas…

Yes on windows it works
I think I will try to return the card, but to find a valid reason since the game it works well according to the tests

To bad,

MSI 1660S run the best on temps and wattage on my rig…

the same for the one which runs at 31mh / s. She is superb. I hope they will change it for me, surely a small defaults because at the slightest OC, it falls. Like she can’t stand she uses her full power

Yes, try -1004 on memory and 770 on core. Should consume about 78 Watts and perform 31.60 MH/s.

The Power Limit should be 85. Since you are limiting Clock to 770 you will consume about 78 Watts.

No ! I have already answered that, the card crashed at 7 mh / s as soon as I overclock a little

Hey, i’m having the same problem. Did you find any solution? Most of the solutions on the internet goes down to 7 M/H.

on windows I found the trick. On msi afterburner, you need the lowest core clock (-512 memory). On hiveos no way found …

I’m by no means an expert but one possibility is that it’s not getting enough power. Maybe your power supply isn’t enough for all the things within the computer? One way to test this theory is to only place the faulty card to see if it’s still getting 7mh.