Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GDDR6X mem temps not showing on webui

Since the latests updates, mem temp of GDDR6X memory are shown (previously only showing on windows)
But I don’t see the temps on the HIVEOS web ui, is there a way to enable it?

Is everything up to date?

Whats everything? I update from the update button for the hiveos versión in the app or web for each rig. What else should I update?

Same here, my memory temps no longer show on web ui.
I previouosly used this before HiveOS had the latest update to show temps and then I uninstalled the mod and when I upgrade to latest HiveOS, it no longer shows memory temps.

For gddr6x cards?

Yes, for GDDR6X cards. Updated to latest release today and still no memory temps.

Temps show for AMD cards.

Looks like your hive image and driver are both pretty out of date. I would reflash the latest stable by running hive-replace -s in the shell, and wait for it to reboot itself.

1 Like

Perfect, this worked. I had a feeling I had to re-image my files but didnt know the command for it and I didn’t want to physically reflash it.

1 Like

mine doesnt reboot itself after sending that command, what could be wrong?

i did sudo apt update + sudo apt upgrade
nothing, i still dont have the temps on the web ui

Did you run the command I listed?