Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Gainward RTX 3060Ti Ghost LHR Error Fan 0% Hashrate 1/3

Hello. I come to you because I am having a problem with one of my cards.
Since a hiveos update, I have a card, for which it is impossible for me to overclock.
Fans drop to 0% on the panel and I have a third of the hashrate.

My research:

  • Change of riser => NOK
  • Change of power cord => NOK
  • Inversion with another card => NOK
  • Revision of OC => NOK
  • Flash of the SSD then new installation of Hiveos with latest drivers => NOK

Same problem with any miner.

The card works well under w10. No error in device management.

When the card fails, I get the following message:

Kernel 5.10.0-hiveos #110
Nvidia 510.68.02
Os 0.6-218@220811

In advance, thank you for your answers.


My panel Hive

Don’t run at default settings. Find the highest stable mem clock and the lowest locked core clock that maintains full hashrate. No power limit needed. Each crash reduce mem clock and reboot until stable.

If I understand correctly, I have to remove the default OC, launch the card without power limit and, each time it crashes, the memory will be reduced automatically? As if the card had a hidden oc that would be too high? Sorry for the understanding, I speak very bad English

Because I have already done a similar manipulation. Everything was stock, no oc, and as soon as I increased the memory by 200, it crashed directly

No, don’t run with no oc at all, this isn’t good for the card, and wastes power/makes less etc etc. there no up side to running without ocs.

Find the highest memory clock for each card, as high as is stable. If it crashes, lower it. Once you’ve found this memory value, find the lowest locked core clock that maintains full hashrate. If you can lower the core clock and hashrate doesn’t fall, you’re not low enough.

After setting your memory and core clocks if you have any instability (crashing, driver errors, 0% fan, and are sure that it’s not a hardware issue with the fan itself) reduce the memory clock and reboot. Repeat this step until it’s stable.

Nothing is automatic

Thanks a lot.
I’ll get to it and let you know.

Hello. I applied what you explained to me. Only, with the GPU concerned, I can’t do better than what you see on the screenshot. It’s strange because in the past I could mount the memory like other cards, around 2400/2500. I’ll go with it. Anyway, many thanks for your help.

As soon as posted, as soon as planted!
No matter how much I lower my memory, nothing changes.
I’m losing hope with this card. I don’t know what she has.

After restarting the rig, before the card crashes, it appears in red in nbminer… Weird

You’re still using core offsets instead of locked core clocks.

Don’t trust what you see on the screen. I had it locked at -525 but it still crashed

Currently, the clock is locked and, for the moment, it seems to hold. But I think she will crash

Negative values are not locked clocks. Hive treats values abov 500 as locked core clocks. You should be around 1400mhz on those.

In this case, I misunderstood the explanations. When you said that after having oc the memory, it was necessary to find an oc core as low as possible.

Yes the lowest locked core clock that maintains full hashrate. Negative values are offsets from the boost clock. There’s no need for power limits with locked core clocks either.

For now, it’s holding. I’ll see in 24 hours what happens. Or less :stuck_out_tongue:

10Mn later

I don’t know what to do anymore… Leave it stock and see if it crashes…

Without oc memory, it holds.
10w more than an asus for 9mh/s less.
I really don’t see what she has. Especially since under w10, nothing to report…

Even without memory, it crashes :frowning:

And in windows you’re using the same riser/power cables/psu? If not, troubleshoot all variables

I found the culprit. It’s a pcie extension that is dead. I am waiting to receive the new part and you will confirm.
A big thank-you.

1 Like

Ultimately, it’s not resolved. Whatever the pcie port used, the problem remains the same. My GPU doesn’t want to know anything.
It’s strange. No errors under w10 and impossible to use it on the rig. Fans drop to zero and hashrate decreased by 2/3.
I changed the riser, usb cable and riser.
I’ll run it on the rig and report the behavior to you.

try hive on the windows machine that it works on. you also swapped the pcie power cables when testing?