Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Ga102 problem 3090,waitings your helps

Hi all miner friends , i have a bad problem and its make me crazy , i cant sleep till 4 days “”.

01:00.0 VGA compatible controller: NVIDIA TU102 [GeForce RTX 2080 Ti Rev. A] (rev a1)
02:00.0 VGA compatible controller: NVIDIA TU104 [GeForce RTX 2080 SUPER] (rev a1)
03:00.0 VGA compatible controller: NVIDIA GA102 [GeForce RTX 3090] (rev a1)
04:00.0 VGA compatible controller: NVIDIA GA102 [GeForce RTX 3090] (rev ff)

last 2 is 3090 ,first 3090 working perfectly but other last make me crazy . its not mining just use power and turn fan. im curious what is meaning (rev ff)



GeForce RTX 3090 24268 MB · MSI



GA102 [GeForce RTX 3090] (not working)

waiting your helps , stay safe…

please provide more information. like what error you have on screen or what miner you’re using.

Check the problem card by itself directly in the 16x slot on the board, does display output on it work?

What worked for me temporarily is setting a miner delay of 15-30 seconds. May help you may not. worked for me with my card.

When i put 16x slot any card , monitor doesnt work , i cant see anything. When i put windows msi mobo my 3090 , gpuz cant detect.

Hi thanks for your interesting ,

I change my 3090 thermal pad and after give me ga102 error , it doesnt mining and when i put windows gpuz didnt detect.

make sure the gpu die has proper pressure, and all cables are known working.

1 Like

sorry keaton what you mean proper pressure ? i already newbie for mining. “”

are all the screws evenly tight? did you damage the card taking it apart?

I dont think damage card , yes screws tight. Half is 1mm thermal pad , other half side is 2mm , do u think this is make this ? Cause inside the card copper line not touch card.

The cold plate making solid contact with the die?

1 Like

Not cantact , i put 2mm thermal pad and now higher

For me I had to update the bios on the motherboard to remove the GAxxx errors. It was a ASROCK H510… 1 card would work fine and all others would show up GAxxxx…

I have same mobo and gaxxx error make me crazy . I use 1.60 version. Which version u r use

1.40 for the H510:

|1.40|2021/11/2|6.84MB|Instant Flash|Adjust “C.A.M. (Clever Access Memory)” option under BIOS

For more information about C.A.M. (Clever Access Memory), please refer to FAQ. Global China
1 Like

Thank u tonya , i use 1.60 isnt it higher from your version? My mobo asrock h110 btc bios

One of friends told me it may about driver

H110 is on 1.70 I believe.
I have their H510 new motherboard as well. Two different boards.

Make sure your ASROCK H110 is on most current firmware and then see what happens.

1 Like

I check asrock support page but its so complicate for me “” could u help me what is last for me , i ll flash bios mobo

this is your problem. your on 1.40 and you need to be on 1.60. this should fix you up.