Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Fresh Install - Miner stops when applying tweaks

After a motherboard crash I have replaced it and made a fresh install downloading the “Beta Image” from HiveOS.

Previously the miners were running just fine and I could apply tweaks to voltage, memory and core mhz through the HiveOS platform.

Now the miner is running fine with the default scheme under the “overclocking” tab, but when I try to make changes and apply tweaks the miner stops working (the same as when using “shutdown”, fans are running but the miner stops mining and lists as offline on HiveOS platform).

It is not crashing due to overclocking too hard, it even happens when reducing mhz settings below the ones already working fine.

Anyone experienced similar problems ?

Which miner(s) are you using?

Phoenixminer if that is what you are asking!?

1 Like

It is a setup with 12 Radeon RX5700 GPUs in a cabinet running HiveOS/phoenixminer, would be awesome if you could provide some insight to what the problem might be.

Haven’t worked with AMD cards, so don’t if I can be much help, other than asking for more detail. Are you tweaking one at time or all at once?

One at a time, for instance reducing memory mhz from 850 to 830 on one card made all 12 cards stop mining.

Have you tried having just 3 or 6 GPUs connected and see what happens?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.