More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Fresh HiveOS setup error

Hi, two attempts to install hiveos on my brand new rig:
BITEO B250C Mining Motherboard, Celeron CPU
8 GB RAM
2 x Nvidia GeForce RTX 3060ti FE Founders Edition 8GB
Tried from flashed USB drive and two SSD’s, 120GB.
[email protected]
Same error:


/var/lib/dpkg/status file is fill of ‘@’ characters.
Then, installed ubuntu server 22.04.1. No problems, updades clean.
Tried hive-replace from smb location and downloaded zipped image.
Now, errors out complaining about lack of space:

What am I doing wrong?
Help greatly appreciated.

did you use etcher? seems there is something going on there

try

cd /var/lib/dpkg
mv status status.bad
cp status-old status

How are you installing? Try one of the other methods from what you used between balena/Rufus/hiveos installer

I’ve used etcher. I’ve tried copying status, still the same problem.

hmm. That worked for me. Could your image be so messed up?

see if the status file looks ok?

cat /var/lib/dpkg/status

If it looks ok, you could try

sudo apt update

Try Rufus or the official hiveos installer

This for a start:

Get your image file here from GPU Zip button:

If using Etcher to install that image file as it was downloaded, no changes required, then try with Rufus on a know working SSD.

Good luck and know that when following the guidance shared in this thread, issues tend to be from poor quality media or making changes to the file.

Ok, I’ve flashed SSD using Rufus, working good now, thanks for the support!

1 Like

Great to hear!

Noting another event where Etcher “failed” to deliver. A bit shocking, I have been using it exclusively for years, but there have been a some increasing reports of late.