More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

For raptoreum mining, After removing GPU and rebooting the system the Wi-Fi does not connect to router, It only connects when I connect GPU and reboot. I do not want to use GPU. What should I do?

Processor : AMD Ryzen 9 3900X

possible you have a bios setting that’s checking for a gpu before booting? is there any override you have to do when booting with a gpu, like cpu fan error or something? i have a dozen or so gpu-less cpu mining rigs that reboot and connect fine.

Thanks, now I know the rig was not booting I had to disable VGA detection.

Great question you asked. I had the same issue just yesterday. About to go check for the “VGA detection” in my bios. I bet it’s ON! Thank you.

1 Like