Increase your income with Hive. Invite your friends and earn real cryptocurrency!


I can not create clean flightsheets. I have a FS with kheavyhash and lolminer. Only can make a copy of it, then i try to change any settings, save… then when i apply the flightsheet to a worker, the dashboard shows “KHEAVYHASH”, then do not mine nothing, maybe the pool addreess was changed but not the miner. I dont know what to do. When i try to save a new FS pops up an error: invalid data.

Thank you,

Working up from the basics:

  • use the web interface vs. the mobile apps for this troubleshooting
  • clear cache and log in
  • Share whether you are creating this flight sheet at account, farm or worker level
  • Post pictures of this portion:

This error is nearly always when the algo/pool/miner combination is not recognized and it wants the miner configuration screen completely filled out:

Hi, tnx for answer.

Im using web interface. Tried with 3 different browsers and private tabs, but the same result. I think the problem is only with the nicehash-cuckoocycle algorithm. With octopus i was mined with nicehashos but with hiveos i have some problems because the 1660ti cards cannot mine, thats why i want to try nicehash-cuckoocycle but i cant either, but the error seems to be in the nicehash interface (as i told, i have tried with 3 browsers and its hidden tabs too).

Thank you again

With the less common algo/coin, miner, pool combinations, you’ll frequently have to use the set in miner as pool and miner setup config sheet completely filled out…correctly.

No experience with what you are specifically attempting, but I wish you luck!

Thank you anyways!

This topic was automatically closed 185 days after the last reply. New replies are no longer allowed.