Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Flashing VBIOS problems

Hello, some assistance please, a couple of minutes ago i tried to flash cards on one of my rigs with flashing vbios HIVE option. I already did it before on all of my rigs without any problem. Just to mention, all my rigs are the same configuration, same cards, mobo, memories etc. After flashing cards of my last rig, hash immediately went down from 170 to 148 mh and all my cards went from 27mh to 24mh. Like that flashing return all of them to stock configuration. I tried to flash them one more time but the result was the same. On every other rig, with the same components and configuration, flashing went without any problem. So, what is going on with this one, and how to return that cards in to the previous state? Thank you.

I think there was a problem with the 0.6-49 version software. If you were on that version either try upgrading or rolling it back. For some reason that version was taking some cards back to stock after a reboot.

Quick question, if i got that error : Failed VBIOS … and don’t want anymore to update the VBIOS… how can i remove that message ?

Can’t find where remove that error message ! I delete all VBIOS i upload hopping to see the message diseaper, reboot the RIG… i always got that error message.

I successfully upgrade some card, by mistake try to firmware 2 that was already working well…They failed, but i don’t care, as i dont need to update them. Just want to remove the error message !

1 Like

I know this is a wicked old thread but did you ever resolve this? I have the same thing. Proper bios is loaded, but it still throws this even when attempting to flash again and states:
“Flash already programmed” in the logs.

I have the same issue Binary, did you ever find a fix?