Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Flash USB to SSD throws grub screen

This is driving me nuts. The instructinos are simple but it doesn’t work:

Followed all instructions here:

windows 10, running linux Hive on Linux as dual boot. Using a separate SSD directly connected to the mother board ( don’t want usb ssd to avoid addtional data travel in order to gain some speed)

All instructions executed properly and files moved as expected. Took out the flash drive and the GRUB screen shows up as I boot from the SSD. Tried ls command to find the correct drive and none are found. I log back into windows all files are there as expected. Any throughts, advice, ideas are welcome - this simple thing is driving me nuts.

are you booting from the correct partition?

Thanks. I am. I even tried booting from every partion from the bios boot options. I tried to find (via ls) the find and right partion in through grub son can set it, but none were found. Which is odd because i see it in windows. To do all this is pretty striaght forward, which is why its driving me nuts because its not working as described.

Try removing all other boot drives, and removing any manual boot selection. If that doesn’t work, flash another drive and test again.