Increase your income with Hive. Invite your friends and earn real cryptocurrency!

[FIXED] Miner won't start if I use any OCs. Works fine if no OCs are applied. Used to work just fine with OCs. Please help

Some background info. I run HiveOS on a USB. I mine using 4 cards: (2) 4GB 560s and (2) 8GB 580s. All of the cards were working fine, except the 560 cards kept “dying”. I figured this was a volt setting issue and this morning I decided I would go and tweak the volt settings for these 2 cards. I then had the not-so bright idea of tweaking all of my OC settings. At first everything was fine, my tweaks were being applied. However, I mistakenly lowered the core clock on one of my 580s and noticed the lower hash rate. After noticing this I reset the core clock back to the higher Mhz and that’s when all of the issues started. The screen now freezes on one of the following: “Miner Starting”, “Job Starting” or it will give me a huge wall of text that I cannot understand due to lack of knowledge. Also:

  1. First my rig KEEPS disconnecting and I’m assuming it’s crashing for some reason and losing connection.
  2. The rig seems to crash only when I’m applying OCs now. It previously did not do this.
  3. I reflashed my HiveOS usb
  4. The miner will no longer start.
  5. HiveOS and the miner WILL start and run ONLY if there are 0 OCs applied. Once I apply OCs the rig seems to brick. Please keep in mind the rig worked fine with OCs prior to this morning and my attempt to tweak the OCs.

If anyone can please help, thank you

Thank you.

You need to act consistently - you need to determine which card is causing the fatal failure.
Switch to maintenance mode with loading drivers - the miner does not start automatically in this mode.
If there is physical access to the rig, then remove all overclocking, leave only 1 card.
Boot up. If everything is OK then set overclocking, if everything is OK again, you can start mining. If mining has started, then turn off the rig and add another card and repeat all the same steps for it.

If there is no access, then you will have to act in the same way, but with some assumption that everything is OK with the riser.

1 Like

Hey Halo, thanks for the reply! I was able to resolve this issue. It was a simple mistake of me switching my core clock speed with my mem clock speed. Thanks again for the help.
Edit: I updated the title to reflect this issue being resolved :slight_smile:

This topic was automatically closed after 7 days. New replies are no longer allowed.