Increase your income with Hive. Invite your friends and earn real cryptocurrency!

First 2 cards aren't working while using ONDA MB with new 0.6-68 image

as topic, after upgrading to the new 0.6-68 with OpenCL driver, all my 30 ONDA motherboards with model no. : ONDA D1800 BTC are showing first 2 cards RED, they are not recognized by the miner. anybody knows how to fix this? they are all good with 0.6-65.

Not recognized only by miner? And, for example, in games sees?

Count me in on this problem. I tried everything. It’s not the risers or the cards. Rig works fine on SMOS. But on HIVE, the first 2 slots give me the big red X. i ran the cards and risers in other slots and they are fine. Both ONDA mobos. Both same problem. Slot 1 and 2 are dead. Not sure what to make of it

I have 100+ ONDA D1800 Boards. Every one of them has the same problem and will not mine on the first 2 card slots. All 6 GPUs mine correctly with ETHOS and Windows.

Bios update is all you need. Ask me if you need more detail or see my other replies to post

thx m8, I would check, thx again.

1 Like

Can You tell me which BIOS should be flashed ? I have same problem on Onda 1800 rev1.0 bios version from 2017 year.

Get from here
works fine, thanks for that :wink: