Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Filesystem is read-only, rebooting

Rig was mining fine for days suddenly stopped rebooted and i get “Filesystem is read-only, rebooting” reflashed the usb same problem, tried several usb drives still get the same msg. If i had an ssd would tried that too but strange it was fine on a usb even got 3 rigs still running fine only this one won’t boot.

Anyone having the same problem?

Figured out the problem so stupid of me lol xD forgot that i already had an msata ssd installed on MB it was in conflict with the usb but oddly it was working all this time for the past year with no problems probably happened when upgraded to latest hive os went haywire xD

I also had this problem, but mine is different. After continuously running for more than 24 hours it occurred.

It seems like we have the same error log. But my rig is running on a ssd, which is copied from a usb by following the official tutorial, but I’ve never checked whether this ssd had utilized its full size(120G), so I though maybe it was something wrong with the ssd.

After rebooting I couldn’t even connect the machine through my local network. Therefore, I removed all the graphic cards but one in the main PCIE-16 slot and connected it through a hdmi monitor, but it didn’t work either. I had tried to reset my bios setting, removed the ssd and it didn’t work either.
But the thing is that my rig is now runnning on a motherboard, a gpu, a memory memory and a power supply, the configuration is similar to the time when I first built them.

Anything is fine but the memory, very cheap and costs approximately 13.6$, maybe had some problems. I had to order a new memory made by Kingston and to wait to see what would happen when I get the new memory. It it doesn’t work, the last resort is to change the motherboard. There is nothing wrong with gpu, since everyone here has multiple gpus, if someting goes wrong with it, it can easily be spotted.

So the conclusion is that buying a reliable memory is sensible

For those without USB encountering this issue on SSD, the issue might be that the SSD is faulty or that the image is faulty.

I encountered the issue on my brand new SSD so I had a feeling it was mostly the image, running


and reinstalling the most recent stable image should fix it.