Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Fatal1ty B450 Gaming K4 won’t mine and crashing constantly with 580 570 470 1060 6gb

i just bought the motherboard and a r5 3600 cpu that is on the title because it had 6 PCIe slots. The cards that i currently want to mine on are: 2x RX580 4gb 1x RX570 and a 470 4gb that i want to mine ravencoin on those 4 and a 1060 6gb that i want to mine etherium on. Now i first tried to mine only ravencoin on all GPUs but unfortunately, the 1060 was getting 0 hash/s and the system was crashing constantly then i tried to only mine etherium but I was getting 0mh/s from the cards when they were plugged in all together then i tried the cards individually and the best that i got was 0.7mh/s from one of the 580s note that if you plug the 580 on the 16x slot on another rig i am getting 20mh/s which seems odd. Then i tried two 580s at the time and it was running for 4 minites tops and then it either rebooted or shut down altogether. i am really frustrated and i don’t know what else to do.Only when i was placing the 1060 by its shelf on eth was running fine. Also when i had more than one cards and one on the first 16x it won’t boot at all. Any help will be apreasiated.

4gb cards can only run ether with special miner at reduced hashrate…I suggest not to mix Nvidia & AMD cards on the same rig…it can be done , but it creates more issues in my experience…Use the 4gb to mine raven or ether classic or xhv. Use the 1060 to mine ether, this means a seperate mobo for the Nvidia card…goodluck…:+1:

I tried to mine raven with only the AMD cards but it was crashing and shutting down constantly it was running for a couple of minutes and then it was rebooting or shutting down completely i don’t think that’s the psu’s problem since in ether on lolminer with one GPU it won’t hash and on another mobo it will work just fine could it be because of the mobo or the CPU choice?

Dont think it is mobo or CPU…What clock speeds a you running on the cards in raven , raven is power intensive & you have to back off on the core & mem clocks , if it reboots…click on the miner error message it will give you the last couple of lines of miner code … this will guide you to which gpu or more than one is causing the shut down & reboot. Adjust the guilty cards OC’s if not successful test riser & PSU connections preferably to swop out riser with know good one…What miner you using ?
Teamredminer has worked well for me…

Having a onboard display on the mobo also helps with faultfinding mining issues , once the OS has loaded & detected your cards…Type in miner & hit enter , this will show the actual miner that is taking place in almost realtime…can also guide you at faultfinding issues…cards, pools, wallets etc etc… Check it out & let us know what you see…

i tried running it stock with reduced core volt(850 to 780) and then i tried with 1100 core and 2000 memory,i will plug them all back to the mobo tomorow to try to troubleshoot it again with what you told me and i will report to you with the result that i will get. But isn’t it odd that even with one GPU on lolminer mining eth i was getting 0mh/s?
thanks a lot for your time

I would not go below 850 on the core voltage especially on Raven coin…start all the cards on 1000 core & 1800 mem…once mining then you can increase by increments of 25 on both, if the miner reboots…if the guilty card & back down the clocks, not all cards can run at the same OC even if they are the same model , vram plays a part , Samsung ram seems to be better for Raven coin…Hynix the worst…goodluck…:grin:

thanks man a lot i will give it a try!

hi again,
i bought another motherboard in order to separate AMD and nvidia but on the second mobo i can only run 2 GPUs at the time and if i plug one of the two on the first 16x slot it won’t boot at all and it will do the same if i plug a 3rd 4th or 5th card the new rig consists of :
mobo h470 asrock phantom gaming 4
cpu g5900
ram 8gb

Hi , sounds like you need to set up the bios of your new mobo , make sure mining mode is enabled…internet will help with setup of bios for mining…:+1:

Sorry haven’t used a Asrock mobo , only Asus , Gigabyte & Biostar…so can’t really give detailed advice…but most of the settings are pretty similar…are you running the second mobo in Hive ?

CSM must be disabled in Bios…:+1:

thank you very much it is now working with 5 GPUs but it now I have another problem it says farm locked could it be because of the unpaid balance that I have on the farm I added a small amount to see if it fixes it but the transaction haven’t been completed yet,on my AMD rig that it won’t boot with a GPU plugged in the first 16x slot when more than 1 GPUs are present what could it be the problem?
thanks again for your help

If you mine on the Hiveon pool there is no daily charge for more than one rig…set the AMD rig to Gen 1 on the PCI slot in Bios…:+1:

Thank you,now I came across a another problem my amd rig was running great but one card was hot so today I repasted it and my two xfx 580 4gb and afterwards my 2 xfx were getting lower hash and the one of the two is running really hot I repasted it several times I also changed the thermal pads,and not only that but now it gives me the 511 temperature error and that the on of the two 580s is dead,I am posting some screenshots also if you have any idea what went wrong

What have you set the target temp to in your autofan settings ? You must undervolt your core & mem volts to 850mv for the 580’s to reduce temps , send a screen shot of your clock & voltage settings for each card , normally dead card is overclocking & unreal temp 511 is a riser or PSU plug problem. Check PSU plugs especially if modular PSU with plugs on both sides of the cable…

I have a modular psu the ax1200i bit I am missing some cables so I was running one card from moles to 8 pin and another 470 for data to 6 pin but that card was causing reboots so I hooked up another psu for the one card the 1200 Watt psu was getting hot with just 5 cards then I had 4 on it 2 on 8 to 8 pin and one on a 8 to dual 8 pins

Set Core state to 1 , Set mem voltage to 850mv, set amdtweak to 20 for the 570’s…:+1:

The 580s are the ones that giving me trouble and it’s very strange because it was running perfectly and stable at 12. Something and then at 7 or 8 and it was crashing also now it won’t go past the hive started message if I hook up more than 3 cards then one of the card won’t have it’s fans spinning and won’t go any further

Same settings for 580’s…