Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Fatal Error Detected. Restarting

hello all,

all of a sudden im receiving this error, no matter which cards are connected to the machine:

2020.09.11:23:21:49.047: main Stratum thread not responsive for 51 s
2020.09.11:23:21:49.047: wdog Fatal error detected. Restarting.

i was tweaking the memory settings to bring the temp down (successfully on one card - MSI 5700) then when i changed on second card to see the result, all of a sudden it started rebooting. i changed the settings back, and it still persisted to reboot.

no matter which cards i connect to the machine, it still keeps popping with the same error.

i left it 6 hours, connected all 12 cards into another box and it ran steadily for 2 hours, then it started to reboot again.

i have no idea how to use linux.

initial settings:

core: 1400Mhz
core V: 790mV
mem V: 800mV
mem CV: 1300mV
mem: 890Mhz

changed to:

core: 1325Mhz
core V: 750mV
mem V: 760mV
mem CV: 1260mV
mem: 890Mhz

succesful card was:
Radeon RX 5700 8176M · MSI
Micron GDDR6 xxx-xxx-xxxx

Other card was:
Radeon RX 5700 XT 8176 MB · MSI
Samsung GDDR6 xxx-xxx-xxxx

running Phoenix Miner 5.1C

Running 151 and 157 OS no difference :frowning:

Let me know if you need more info.

Thoughts comments, suggestions?



Was on ETC, moved to ETH and now mining ok, no problems… strange

These lines have nothing to do with overclocking. I guess that pool didn’t work at this time, judging by the log and / or did not produce work.

With assistance from Hive, i turned off SSL and after about 5 restarts with the same error, all miners came online.


I believe I am having the same problem. How did you turn off SSL?

I gave up on hive ETC pool. Too unreliable. Tested other pools, and had no issues at all. There’s a problem with the hive pool, had too much downtime to investigate sadly.

You turn off SSL on the fight sheet where you configure the pool. Slider option for SSL URL’s.

Good luck

Can you send the a screen shot where the SSL is configured? I don’t see when configuring a flight sheet.

EDIT: Found it, during server selection. My default was already off so I’m guessing that’s not why.