Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Failure to upgrade to latest HiveOs, haven’t seen this failure before

Here is the failure I received when updating. I tried switching to doh, force upgrading, apt-get update. Not sure what’s happening here, any help is appreciated. I suspect it’s a wifi issue? I’m in my attic, 2.5% stale shares.

Cleaning apt lists
Clearsigned file isn’t valid, got ‘NOSPLIT’ (does the network require authentication?)
Get:3 Packages [694 kB]
Reading package lists…
E: Failed to fetch Clearsigned file isn’t valid, got ‘NOSPLIT’ (does the network require authentication?)
E: The repository ’ InRelease’ is not signed.
Repository update failed

1 Like

Same was getting that error on 918 an hour ago, and now getting the same on 920 across multiple rigs looks like a 404 on the release file

Any idea on a fix?

Had the same issue, my ISP (Xfinity) blocked the URLs so had to go to my account and mark URLs as safe. Open the URLs in your browser and see if you can get access them.

1 Like

Hey man, just wanted to let you know this was the problem! I just simply made a hot spot on my phone and updated it, switched back over to xfinity once it was done. Weird how it is marked as a virus now, I have been able to update hive before this update.

Hiya - That worked for me too. Xfinity advanced security is blocking. Went to and turned-off advanced security. Upgrade successful. This allowed updated through. Then turned back on.

1 Like

sweet that worked thanks!

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.