More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Failed to start resolvconf-pull-resolved.service

Hi all,

I have spent a couple hours reading through the community pages for some sort of similar issue as mine but I haven’t found one.

I’ve been running HiveOS for a while on this PC. I recently had a hardware upgrade so I popped in an RTX 3080 Ti and updated my system BIOS. When I went to boot back into HiveOS I was met with this error. I created a new worker and downloaded the config file and no dice. I downloaded the newest version of HiveOS and flashed it onto my drive and same error. I flashed onto an old USB drive and same error. I bought a drive cage for an SSD that I had laying around and same error.

I have seen other errors mixed in from time to time like:

  1. [drm:nv_drm_load [nvidia_drm]] ERROR [nvidia-drm]
  2. [FAILED] Failed to start resolveconf-pull-resolved.service. See ‘systemctl status resolvconf-pull-resolved.service’ for details
  3. Boot setting: MAINTENANCE_MODE="", DISABLE_GUI=""
    Loading NVIDIA drivers, 1 GPU (this one just goes to a black screen but never loads to anything, even after 20 - 30 mins)

Linux 5.4.0-hiveos . H 0.6-204 . worker .
I’m running an AMD 5900X, Gigabyte Elite WiFi (on LAN) motherboard, EVGA 3080 Ti FTW3 Ultra and a Seasonic 850w PSU.

Anyway, I’m looking for any suggestions or additional troubleshooting steps that I may have missed. Maybe I’m just being dumb and set something up in correctly, is this enough information to determine this?

Thanks

check this if it can help you ubuntu 18.04+headless_390+intel iGPU after prime-select intel lost contact to GeFORCE 1050ti - Linux - NVIDIA Developer Forums