More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Failed to start load kernels

I’ve been having a few issues over the last week or so with what’s been a very reliable rig over the past 2 and a half years. I’ve tried a lot of stuff to correct this so far. Reduced OCs, updated hiveos, re flashed hive to my ssd, updated nvidia drivers, reduced amount of gpus running and alternated them to see if i can isolate a problem, it normally runs 9 gpus with no problems. Im going to try a brand new SSD tomorrow and see if that helps. As it stands upon bootup I have noticed this in the command lines, not sure how to solve it and would be grateful of any help.

id try a fresh install on known good drive, or if you have another rig, try the drive from that

Hi there, ive flashed a brand new drive with the most recent stable image and still no good, ive tried one card on its own and an instant crash, then tried a different card and same again. Ive managed to get this from the screen and the problem seems to be getting worse. Not really sure how to go about this now, could it be the onboard graphics of the motherboard causing me problems as i have read that this can happen if so is there a way to disable them in the motherboard bios and see if that works, Any other ideas would be a massive help.

What kind of drive? If sata/ssd did you try replacing the cable as well?

Do you have any other rigs?

It’s an m.2 SSD that obviously plugs straight into the motherboard. I havnt got another rig to test on unfortunately only this 9gpu rig and a small ASIC.

I would try downloading a new copy (could also try the beta image) and flashing it to a usb drive to test

Will try that the weekend and see what happens. I’ve read so many things it could be my heads burnt out. Will look at changing the ram as well as I’ve read a few people saying that could be an issue, failing all this I feel it may be a new mobo. Will try flashing a new copy, along with USB etc first though.

Hi there, i have re-flashed a brand new ssd with stable image and dropped the rig down to 2 cards which held stable for 17 hours but on boot i got a failed to start load kernels again so i had a look into it and found this but not really sure what to do with it. Any suggestions would be a massive help