Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Failed Hive OS upgrade / live replace / USB reflash


I’m having problems with my HiveOS and miners. It appears from the logs I’ve attached that my dbpkg’s are corrupt?

I’ve tried:
-self upgrade force
-hiveos live replace (goes to black screen and nothing)
-booted in hiveos/Linux maintenance mode and tried repairing dbpkg’s
-reflashed my USB3 flash drive with newly downloaded image from website

My only other option now is to perhaps buy a new USB3 and flash that with new image from HiveOS Install website? All help greatly appreciated!

My opinion : forget HiveOS on flash memory
It’s so slow and leads to many problems while writing much.

I removed all my flash drives and replaced with very low cost SSD : no problem since it
I found 10€ Intel SSD drives on eBay, price of a good USB flash drive

Cheers for the reply mate. Yes I want to go that route. I actually have an internal SSD via mSATA connected to motherboard. I actually used the Linux command to copy the USB flashdrive with HiveOS over to internal. It worked good initially, but during my troubleshooting trying to get all my GPUs active, I may have corrupted the file system on the mSATA SSD.

So I’ve ordered a USB3 mSATA adapter to connect the drive directly to my PC to wipe and re-flash HiveOS. The speed difference between USB3 and SSD was night and day.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.