Increase your income with Hive. Invite your friends and earn real cryptocurrency!

External fans settings for octominer missing from top menu

Hi, new miner here…

I bought a couple Minerdude’s x12 cases and managed to get them started and all but I noticed that some workers have “external fans settings for octominer” option in the top menu and some of them don’t.
I couldn’t find an answer to my question so far… I tried deleting the worker and run /firstrun -f which worked for one of my cases but it won’t work for another one that doesn’t seem to get recognized as an octominer by Hiveos.

Help would be great, I’m sure it’s something really dumb but I just don’t know what to do at this point.

Thank you.

Hey. I guess you already found the solution :slightly_smiling_face:, Just restart Cmos, the fans and the octominer fan settings should appear on the hiveos. Cmos is the lowest button in the front panel of X12ultra

Can someone please help me activate the correct setting so my auto miner can controls will show? My server case was purchased from miner dude as well. I attempted the button reset as mentioned above, to no avail. Thank you all for your kindness.

Very Respectfully,

Here are my specifications::

NbMiner V.42.1

AMD Drivers: 20.40 (5.11.0825)

Hive OS: 5.10.0

Version: 0.6-217@220524

(8) Radeon RX 580s Sapphire (8 GB Hynix Memory)

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.