More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Expensive gpu causes black screen at hiveos start

Hello,
I have a Gigabyte Aourus Master 3080Ti GPU and when I add this particular GPU to my existing rig, it causes black screen at HiveOS startup (pls. see attached image)
I am using MSI Z390A Pro motherboard and this mobo works fine with my other 3080 Ti’s. I am on latest version of HiveOS. I am using default bios settings with exception of 2 parameters:

Above 4G memory/Crypto mining: Enabled
Re-Size BAR Support: Enabled

I tried to use GPU alone with fresh install HiveOS and faced the same problem.
This GPU was working fine until an electric outage. After the outage, all other GPUs worked fine but this one somehow stopped working. I already spent several days so far and could not find a solution. Please advice as I am totally stuck and could not use this expensive GPU for mining.
Thanks a lot.

How many cards do you have installed? Does it act the same way when only that new card is installed?

Hi, I have 5 GPUs installed. I tried following scenarios and result is the same:

  1. add this problematic GPU alone to the mobo, did not work
  2. add this problematic GPU with some other working GPUs, (1+1, 2+1, 3+1, 4+1), result is the same
  3. The same mobo and the same bios settings work fine with 5 GPUs except Aourus Master 3080Ti. Problem occurs only with a specific Aourus Master 3080Ti.

Thanks;

If the card doesn’t work by itself then it’s not gonna work at all.