Increase your income with Hive. Invite your friends and earn real cryptocurrency!

EVGA RTX 3080 12GB LHR driver malfunction

Hi All,

I am new here and trying to get the 3080 12 GB lhr up and running. I haven’t seen any recent posts on how to solve the issue. I have tried to load previous drivers, but no luck so far. Anyone have any suggestions for me?

Make sure you’re using drivers as new or newer than the card.

i have updated back to the latest driver, but get the GA102 malfunction

Did it work before and only after messing with the driver it showed malfunction? Did it say the driver successfully installed? If it’s not installing correctly it’s easiest just to do a fresh install with hive-replace -s

It has never worked. The driver said it was installed correctly. i will do a fresh install and go from there.

Fresh install will rule out software/driver issues. If you’re still having issues start with basic troubleshooting. Cables/risers/card etc. make sure it works properly elsewhere and rule out the variables.

Also, in case you weren’t aware, the 3080 12gb is probably the worst bang for buck for mining. High cost and lower hashrate than 10gb lhr models.

I did the fresh install and now it gets hung up on installing nvidia drivers. I have checked the risers and they work properly with the 1660S I have. I thought i did my research on this card but missed the fact it was an LHR. I will use it for the time being if I can get it working and then use it for a different build.

No luck as the rig wont come back online due the driver.

What do you mean the fresh install gets hung up on installing drivers? Where exactly are you seeing that info?

Did you run hive-replace and manually reboot it before it was finished?

i did a fresh install with hive-replace -s and when booting up it gets as far as where it shows in the attached img

Are you able to enter the bios/see the post screen with your display connected to the 3080?

yes I can

Try booting with no gpu, make sure it boots into hive and shows online, then shot down and replace the gpu and wait a bit

Finally got it up and running. updated the bios on the motherboard and reset all recommended settings. due to being new to this and with some of the research about lhr cards I am trying to figure out how to get the lolminer working on here. I either haven’t dug enough or i am not understanding how to get it to work.

You don’t have to do anything aside from create a flight sheet and select lolminer in the drop down list when you get to miner selection.

What pare are you stuck on?

I was under the assumption that something still had to be installed as the hash rate seems low from what I’ve been researching. Currently at 46.81 mh but need to fine tune the overclocks.

Seems right for no oc, should get around 64mh with proper ocs, roughly the same as a nonlhr 3060ti but with 100w more power draw.

do you still have to apply the LHR tune?

You can manually specify percentages and whatnot, but it will auto tune lhr cards with no manual config.

do you happen to have any base OC settings for the 3080 LHR gpu?

1200mhz core, and as much memory as is stable, no power limit