Increase your income with Hive. Invite your friends and earn real cryptocurrency!

EVGA 3080 FTW3 Ultra Graming not being detected

Hi There. Looking for advise, help if someone has any idea why following is happening.
Initially I tried to add 2 3080 to an already working 3060 TI mining rig and both are detected but drivers not installed, therefore not able to mine.
I then used another pc to put only one of them Evga 3080 XC3 ultra and is working since then… but if I had the second one the same is detected but once again, not drivers… so… no memory, or clock information displayed as for the other one.
Is there any consideration that someone is aware and I’m ignoring as of now? booth work ok without any issue on windows.
As final info mention that Hiveos is updated to latest version and drivers for Nvidia are the 455.45.01

Thanks for any comment

Did you get it working I’m looking to get x12 EVGA 3080 FTW3 in a rig setup with ASUS B250 newbie :sweat_smile:

Hi, yes… at the end it was a simple thing and a stupid miss from my side. I was using a board I used back in 2018 with 8 graphic cards and I thought I didn’t had to change anything in the bios since I last time turned off… wrong assumption… for som reason setting got back to factory and 4G decoding was not enabled.
Once I review settings and put all right, all worked fine.
What is the challenge you are facing?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.