Increase your income with Hive. Invite your friends and earn real cryptocurrency!

I had been using ETC hiveon pool europe with no problems for several days. Yesterday about 24-25 hours ago, my rig rebooted 3 times and then stayed down. The message that I see in pheonix miner now is: Stratum thread not responding for 51 seconds. Fatal error detected restarting.

I switched over to naw-ETH and it is running successfully. I would prefer ETC though. Any suggestions? Seems like something wrong with the pool.

Hello Sky, I have similar issue however in my case I cant use at all. It does not connect at all, I get connection reset by peer.

I tried telent and I get


telnet: connect to address: Connection refused
telnet: connect to address: Connection refused
Trying …
telnet: connect to address: Connection refused
telnet: Unable to connect to remote host

Though this isnt the exact issue you are having, Im experiencing some issues too.

I tried hiveon ETC a couple days ago again. It’s working again. I would close the topic, if I knew how. The only thing that I changed was to update to the new hive os version. I do not know if that was what fixed it.