More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Ethash minimal hashrate is not set

Hi I am mining KAS on bzminer and have set the watchdog for KAS. However every so often i get the following message and the rig reboots
ethash minimal hashrate is not set and >ethash low hashrate (0 kH/s), rebooting.

Not sure why as i am not mining anything other than KAS and the only item in the watchdog is KAS.

Any help would be appreciated

Post a snapshot of the watch dog settings. This one works for mine:

This is what i am using,

Should work, although I’d give a bit more time depending your GPU mix and how close you have the threshold.

If you are on SSD, make sure persistent logs are enabled and check the detailed logs when such an event happens.

Thanks, will give it a bit more time as you suggest. I do have a SSD, but i am unsure how to enable persistent logs or check the logs. Any assistance would be appreciated

Try upping your time limits a bit, 1 minute may not be enough time for the miner to fully ramp up

Can you show your flight sheet?

I have upped the limit now , see attached for the flightsheet, still not sure why it would give me a ethash warning when the only algo in the watchdog is KAS

Get into one of the shell interfaces, such as “Hive Shell Start”:
Image 11-24-22 at 5.52 PM
See this in the information area, and click on the little white box:
Image 11-24-22 at 5.54 PM

Image 11-24-22 at 5.56 PM
Enter:

logs-on

Then:

sreboot

Thank you