Increase your income with Hive. Invite your friends and earn real cryptocurrency!

ETHASH / EZIL - Miner not mining

I have installed HiveOS finally… But when I add the wallet + flight sheet the miner does nothing… How do I get it to start mining? I clicked the rocket over and over and worker does not start. Shows 0 hash / sec and idle power.

Mining ETHASH on EZIL with ETH + ZIL wallet but it won’t connect.

My miner was mining all day for 2 weeks and this is first downtime :frowning:

I would have thought it would tell me why it is not working but the activity page shows nothing abnormal. Where do I look for information why it is not mining?

I will keep trying but I might just have to wait for reply :-/ Tks :slight_smile:

Anyone??? Miner has been down all day just lost $10 I might as well install linux again and start mining regular without HiveOS

I was going to purchase for my other rig but I wont be purchasing if it doesnt even workand there is 0 support (only a forum which no one answers)

Fixed over discord by a community member’s help. I made a noob mistake switching wallet with wallet name and vice versa. GPU’s also needed oveclocking profile whether I wanted to overclock or not.

HiveOS makes this over complicated. I am a Linux nerd that dabbled in programming… And I’ve been mining in Debian with console and PhoenixMiner so I am overly confused by the dashboard and setup.

Anyways I will consider installing on the other machine and paying because the benefits of being able to change the miner to other algo/miner/pool on the fly and set it as default outweigh the drawbacks of the complicated setup.

Thanks everyone :slight_smile:


What was the solution? I tried today mine on ezil, but when I setup my rig as it’s written on ezil website, my rig freezed after reboot all the time… when I changed the flightsheet back to previous pool after restart it worked perfectly with the same settings… I use phoenixminer


Please re-read my last posting. I went through all the work of describing in detail. The answer is in the 2nd sentence. I accidentally mixed up wallet name and address. Just switched it back. Nothing too hard, just very easy to miss.

Sounds like you have the reboot on error or reboot on loss of internet options turned on. Turn those options off if the miner keeps rebooting. You can turn them back on later.

Not sure why it is not mining, sounds like our issues are the same (not mining) but the problem (I mixed wallet name / address) is not likely the same error you have.

I posit it would warrant making your own topic and describing in detail along with posting logs.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.