Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Eth miner generating the wrong syntax from wallet

Hello everybody.

I have built my first rig recently, to my luck, I have bought my 10 cards just before the price drop, starting myself of with $1500 in the red before I even built the boy.

I wanted to go with win 10 but these crashed when installing drivers. So I bought eth os which worked great… Until I plugged in the 10th card and it just refused to boot.

So I have switched once again, this time to hive os. I’m getting frankly laughable hashrate from claymore, even worse averages as there seems to be a high downtime between jobs. At any given time 1-2 cards are running at full capacity while the others slack off.

This results in as much as a third of a hashrate I had on eth os with one less card. When on eth os, the cards just started going all in and did not stop before I told them to. Claymore with hive os is like working in a corporate job. You always watch everybody falling asleep slowly, aware that somewhere someone is working his ass off.

So I decided to try eth miner. However the miner just would not start. After a couple of hours trying to find the problem I have found that the syntax given to eth miner by hive os is all messed up. It gives it the wallet where the pool is supposed to be. And all that. I have tried to start eth miner from command line manually to no effect.

This is the fifth day in the row of messing around in the rig. After my day job I take care of a baby so every minute over my rig is cutting away straight from my sleep time. I haven’t slept properly for days and I’m not even close to running a stock rig how it should. Did not even get to clocking, volting and flashing yet. Any advice would be greatly appreciated.