Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Error when Updating to HiveOS latest version

Hi everybody, I am trying to update HiveOS but doing it through the webclient or with apt get is always showing an error:

E: Failed to fetch File has unexpected size (695346 != 696638). Mirror sync in progress? [IP: 80]
Hashes of expected file:
- Filesize:696638 [weak]
- SHA512:c0709a83cf0cc020cb2ae5210d8e591e910b698a90b61c9b3d53bb359cf9b4fb1134d009b7fce535d3db97aba20948ac5a2a16973a66600f0f8ec3a43016041e
- SHA256:5be1040c8752aa0666612baddcf97b407360aecc1e98f5c00b2583cc8b3b7c84
- SHA1:63136f1da491e6b4ebab79a34ff61ae4170da80a [weak]
- MD5Sum:75d4a7589021c8a649ec82427486bd88 [weak]
Release file created at: Tue, 21 Sep 2021 21:41:26 +0000
E: Some index files failed to download. They have been ignored, or old ones used instead.

I haven’t been able to fix it with apt get, has anybody gotten this problem or any solutions? Thanks in advance

Hey, yeah I’ve also been encountering the same issue with my rig. Glad to know I’m not alone on this.

Ok so I tried this link: Can't Update miner due to ethminer repository error - #4 by HaloGenius , and after an hour or so the rigs will receive the update and then you can retry updating HiveOS, it worked for me now

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.