More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

ERROR: No connection with eth.2miners.com:2020

I am not a huge expert, I just try my best, but on HiveOS the only pool that works is Hiveon.
That is not great at this time (who knows what happens with ETH) and hiveon payout threshold is 0.2 way too much for one 4GPUs RIG.
I want 2miners pool or another but no matter what I tried, I always get connection errors.
I tried static IP in my Router and HiveOs - it worked for the last 6 months. Now I went back DHCP . Does not matter.
Also, I cannot find any information about it, or so less what I can find.
I am stuck. Don’t know what now…
I am sure the issue is here at my side as many other users can use 2miners, probably :slight_smile:

Please help me here and give me a clue about what could be wrong?

hiveon pool has a min payout of .005 eth via polygon or mainnet (if you cover tx fee for mainnet). .2 eth is the auto payout threshold that fees are covered at. you dont need to wait to .2.

do you have another network to test with (like 4g/lte)? have you tried other pools?

Hi
First, thanks for your reply.
So my wallet is the problem “TrustWallet” regarding the payout threshold… hm… OK , I will change it then.

I have tried many pools, like ethermine, herominers… if it is not hiveon … then I am getting the error…
Interesting by the way…
Thanks

Have you tried using the IP address of us-eth.2miners.com?

It is 147.135.11.144. You should try it to see if your problem is a DNS resolution issue

Yes, I have tried that / differently than EU servers. Also, I have tried Static IP instead DHCP in HiveOS and set up my router accordingly. (it worked Static in the last month but with HiveOn)
Basically, nothing works just HiveOn. That is truly interesting! I cannot imagine any network issue here. But I have no idea what can cause these errors with any pool but hiveon.

post your flightsheet. You probably have something there

Include the pool info


flightsheet2
What can be wrong here… ? :slight_smile:
I am not an experienced user but earlier this year, didn’t matter what I used, - I tested some pools etc meanwhile I am learning - and everything always worked. I never tried complicated setups etc. I just used everything with the most basic settings.

What DNS server are you using in your router?


DNS settings are not changeable in my router. This is a new provider for me, about for a month…
I see the DNS server IP in another place in the router 84.2.44.4 but it is just an info box…

seems your config might be correct, however why are you using opendns for mining? Many protected dns block mining

146.112.61.110 resolves to hit-malware.opendns.com.

Try to use hive’s builtin dns or setup another (1.1.1.1, 9.9.9.9, 8.8.8.8, etc.)

As far as I know, I am not using any OpenDNS service so I am not getting this question.
Also, I am not sure how to use “builtin DNS of hive” as I cannot find any option in the settings for this.
Could you please tell me, where should I change it, or how to use “this built in DNS?”

My DNS in the router IS NOT changeable. I was using VPN for a while but I when a couple of days ago this issue came up, I switched it off and went back to a normal connection. (I have a Cyberghost VPN subscription so I thought I give it a try… worked well… )

Thanks.

see your original posted image

Maybe they are using opendns

Also, you can change the dns in the rig. You don’t need to use the router’s dns. Most vpn do