More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Error Dowloading Miniz and all other Miners

I have been unable to set a functioning flight sheet ever since I downloaded Hive OS. Every time I apply a flight sheet and Hive OS attempts to download Miniz, LOL or any other miner I receive an error. How do I fix this?

Try a fresh install, preferably on a known good ssd or drive. It’s possible yours is failing. Could be a network issue as well

1 Like


I did a net-test, here’s the results. Is this a good enough of a connection to download the Miniz, LOL and other miner data?

I did do a fresh install on an SSD, it’s 240gb Kingston SSD. Is that okay? I’m fresh out of ideas.

Try a hive-replace -s -y, and wait for it to reboot

1 Like

Sorry to be a bother, I’m brand new to Hive OS. How exactly would I type in this command and where?

Into the shell, same as you typed net-test

1 Like

It looked like it was working but at the very end I got this error.

looks like a corrupted drive/install to me


The error in red at the bottom isn’t an issue?

I tried rebooting my rig and restarting the miner and the flight sheet still has error installing Miniz miner.

Yeah that install is corrupt or the drive is corrupt. Flash a new drive and try again

1 Like

Thank you for all your help. I loaded a fresh version of Hive OS from my PC instead of my Mac, and it worked!

1 Like

I had the same error. Replaced the status file with status-old and that fixed it.

Also used balena on a mac