More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Ergo & 3060 Ti issues

Hi all, I am currently running 2 rigs in Hive mining FLUX, each rig has 4 3060 ti on them, 0 issues in flux. When I try to mine ergo on either rig( and I have tried each rig with different pools and miner) I cant seem to connect to pool, n see 0 hashrate. I have changed over clocks, rebooted several times, and regardless of pool or miner get 0 hash. Do I have to have eth in hive os n pay, or is there a free mining set up, its the only thing I can think of, any help would be greatly apppreciated

What is the miner saying in the log?

I get no message, Rig loads flight sheet fine, reboot, then it sits and goes idle, no hash, shows temps and overclocks but no has

Open the miner log and post what it shows here

Flight Sheets Config

FLIGHT SHEET “”

Miner t-rex

TREX_ALGO=“autolykos2”
TREX_TEMPLATE=“9fpi5HdU2X7biTYf22kaHLCsN1Ri63VBB5WxsGGkjK2.Zotac3060TI”
TREX_WORKER=""
TREX_URL=“us-erg.2miners.com:8888
TREX_PASS=“x”
TREX_TLS=""
TREX_USER_CONFIG=’’
TREX_ALGO2=""
TREX_TEMPLATE2=""
TREX_WORKER2=""
TREX_URL2=""
TREX_PASS2=""
TREX_TLS2=""
TREX_USER_CONFIG2=’’
TREX_INTENSITY=""
TREX_VER=""

META=’{“t-rex”:{“coin”:“ERG”}}’
Worker Config

MINERS HIVE CONFIG

#URL where hive server is
HIVE_HOST_URL=“http://api.hiveos.farm
API_HOST_URLs=“http://api.hiveos.farm http://ca1.hiveos.farm

#Id of the rig, numeric value from admin panel
RIG_ID=5604275

#Rig password as in admin panel
RIG_PASSWD=

#Rig hostname
WORKER_NAME=“Zotac3060TI”

#Id of the farm
FARM_ID=

#Selected miners
MINER=t-rex
MINER2=

#Rig timezone
TIMEZONE=“EST”

#Watchdog
WD_ENABLED=0

#Hive Shell server host
HSSH_SRV=“shell.hiveos.farm”

#Options
SHELLINABOX_ENABLE=1
SSH_ENABLE=1
SSH_PASSWORD_ENABLE=1
VNC_ENABLE=0

Nvidia Config
CLOCK=“225”
MEM=""
FAN=“65”
PLIMIT=“125”
LOGO_BRIGHTNESS=0
OHGODAPILL_ENABLED=
OHGODAPILL_START_TIMEOUT=
OHGODAPILL_ARGS=""
RUNNING_DELAY=
POWERMIZER=
FORCESTATE=
Tweakers
{}

Nvidia Config
CLOCK=“1400”
MEM=“2800”
FAN=“65”
PLIMIT=“125”
LOGO_BRIGHTNESS=0
OHGODAPILL_ENABLED=
OHGODAPILL_START_TIMEOUT=
OHGODAPILL_ARGS=""
RUNNING_DELAY=
POWERMIZER=
FORCESTATE=

image
in the miner actions sub menu, click miner log

oh, ty I never knew about this button

Trying to release TIME_WAIT sockets:
tcp 0 0 127.0.0.1:33010 127.0.0.1:4059 TIME_WAIT
tcp 0 0 127.0.0.1:33016 127.0.0.1:4059 TIME_WAIT
tcp 0 0 127.0.0.1:33004 127.0.0.1:4059 TIME_WAIT
tcp 0 0 127.0.0.1:32998 127.0.0.1:4059 TIME_WAIT
tcp 0 0 127.0.0.1:32992 127.0.0.1:4059 TIME_WAIT
tcp 0 0 127.0.0.1:32986 127.0.0.1:4059 TIME_WAIT

20221006 20:04:05 T-Rex NVIDIA GPU miner v0.26.6 - [Linux]
20221006 20:04:05 r.ff702a061786
20221006 20:04:05
20221006 20:04:05
20221006 20:04:05 NVIDIA Driver v510.60.02
20221006 20:04:05
20221006 20:04:05 + GPU #0: [00:02.0|2414] GeForce RTX 3060 Ti, 7982 MB
20221006 20:04:05 + GPU #1: [00:03.0|2414] GeForce RTX 3060 Ti, 7982 MB
20221006 20:04:05 + GPU #2: [00:04.0|2414] GeForce RTX 3060 Ti, 7982 MB
20221006 20:04:05 + GPU #3: [00:05.0|2489] GeForce RTX 3060 Ti, 7982 MB
20221006 20:04:05
20221006 20:04:05 WARN: DevFee 2% (autolykos2)
20221006 20:04:05
20221006 20:04:05 URL : stratum+ssl://us-erg.2miners.com:18888
20221006 20:04:05 USER: 9fpi5HdU2X7biTYf22kaHLCsN1Ri63VBB5WxsGGkjK2.Zotac3060TI
20221006 20:04:05 PASS: x
20221006 20:04:05
20221006 20:04:05 WARN: Built-in watchdog has been disabled!
20221006 20:04:05 Starting on: us-erg.2miners.com:18888
20221006 20:04:05 ApiServer: HTTP server started on 127.0.0.1:4059
20221006 20:04:05 ---------------------------------------------------
20221006 20:04:05 For control navigate to: http://127.0.0.1:4059/trex
20221006 20:04:05 ---------------------------------------------------
20221006 20:04:06 GPU #3: intensity 23.6
20221006 20:04:06 GPU #2: intensity 23.6
20221006 20:04:06 Extranonce is set to: b334
20221006 20:04:06 Authorizing…
20221006 20:04:06 WARN: failed to stratum-authorize on us-erg.2miners.com:18888: Invalid address
20221006 20:04:06 ERROR: No connection with us-erg.2miners.com:18888, retry after 10 seconds
20221006 20:04:06 GPU #0: intensity 23.6
20221006 20:04:06 GPU #1: intensity 23.6
20221006 20:04:18 Extranonce is set to: b352
20221006 20:04:18 Authorizing…
20221006 20:04:18 WARN: failed to stratum-authorize on us-erg.2miners.com:18888: Invalid address
20221006 20:04:18 ERROR: No connection with us-erg.2miners.com:18888, retry after 10 seconds
20221006 20:04:28 Extranonce is set to: b36f
20221006 20:04:28 Authorizing…
20221006 20:04:29 WARN: failed to stratum-authorize on us-erg.2miners.com:18888: Invalid address
20221006 20:04:29 ERROR: No connection with us-erg.2miners.com:18888, retry after 10 seconds
20221006 20:04:39 Extranonce is set to: b389
20221006 20:04:39 Authorizing…
20221006 20:04:39 WARN: failed to stratum-authorize on us-erg.2miners.com:18888: Invalid address
20221006 20:04:39 ERROR: No connection with us-erg.2miners.com:18888, retry after 10 seconds
20221006 20:04:51 Extranonce is set to: b3ab
20221006 20:04:51 Authorizing…
20221006 20:04:51 WARN: failed to stratum-authorize on us-erg.2miners.com:18888: Invalid address
20221006 20:04:51 ERROR: No connection with us-erg.2miners.com:18888, retry after 10 seconds
20221006 20:05:01 Extranonce is set to: 19b0
20221006 20:05:01 Authorizing…
20221006 20:05:01 WARN: failed to stratum-authorize on us-erg.2miners.com:18888: Invalid address
20221006 20:05:01 ERROR: No connection with us-erg.2miners.com:18888, retry after 10 seconds

----------------20221006 20:05:07 ----------------
Mining at us-erg.2miners.com:18888 [no connection]
GPU #0: RTX 3060 Ti - 0.00 H/s, [T:34C, P:31W, F:65%, E:0.00H/W]
GPU #1: RTX 3060 Ti - 0.00 H/s, [T:34C, P:37W, F:65%, E:0.00H/W]
GPU #2: RTX 3060 Ti - 0.00 H/s, [T:32C, P:39W, F:65%, E:0.00H/W]
GPU #3: RTX 3060 Ti - 0.00 H/s, [T:33C, P:35W, F:65%, E:0.00H/W]
Hashrate: 0.00 H/s, Shares/min: 0, Avg.P: 141W, Avg.E: 0.00H/W
Uptime: 1 min 1 sec | Algo: autolykos2 | Driver: 510.60.02 | T-Rex 0.26.6

20221006 20:05:15 Extranonce is set to: b3e8
20221006 20:05:15 Authorizing…
20221006 20:05:15 WARN: failed to stratum-authorize on us-erg.2miners.com:18888: Invalid address
20221006 20:05:15 ERROR: No connection with us-erg.2miners.com:18888, retry after 10 seconds
20221006 20:05:26 Extranonce is set to: b3fc
20221006 20:05:26 Authorizing…
20221006 20:05:26 WARN: failed to stratum-authorize on us-erg.2miners.com:18888: Invalid address
20221006 20:05:26 ERROR: No connection with us-erg.2miners.com:18888, retry after 10 seconds

Miner screen is running

And you tried other ergo pools?

on too my 4th one just now again… tried switching to different ones earlier as well

Double check your wallet address and pool addresses

1 Like

OMG ty! after a day of trying, I redid everything( tho Im sure I made my flight sheet 3 times today), and it worked… thank you for your help and your patience

1 Like

think it doesn’t like your ergo wallet address

Invalid address

I seen that too, ur prolly right, but I was also getting cnt connect, which was confsusing the issue, either way its working now and I thank you again for your time