More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Dual Mining?

I was dual mining ETH and TON until TON went away (I still haven’t figured out how to withdraw $50USD of TON)
What can I dual mine with ETH on my rigs? Right now I am running TEAM RED MINER on my AMD rig, and LOLMINER on my NVIDIA rig.

Alephium and kaspa are the main ones at the moment.

As for the ton, just send the crypto from your wallet to an exchange that supports mainnet Toncoin and cash it out or whatever you want to do with it. No different from any other crypto.

1 Like

Can you tell me which miners support Alephium or Kaspa?
ETA: a quick Google shows SRBMiner, LOLMINER?

The popular ones for alph would be trex and lolminer and srbminer.

Kaspa would be bzminer and srbminer

@keaton_hiveon

is kaspa real? Seems almost like a scam lol

tried bzminer, but do they have a full unlock for lhr cards?

a scam how? if you dont want to hold it you can always sell for usdt, same as any other crypto on at least one exchange. bzminer has 100% lhr unlock but dual mining eth+kas with bzminer means you lose ~25-30% of eth as of now.

maybe because it is so new.

I will try bz again, thanks

I’m using lolMiner 1.45 to dual mine ETH/Alephium.
Interestingly, it doesn’t work on latest version of lolMiner 1.52a.

Also it doesn’t want to DUAL mine on GTX1060 cards, I saw somewhere 10xx series of GPU’s don’t support this DUAL mining ETH/ALPH. Please someone correct me if I am wrong, but I tried, and it only mined ETH.

dual mining works fine for eth/alph on 1.52a. what error(s) are you getting? also works fine on 1060 6gbs on 1.52a, but unless you have free power or close to it, youre better off with eth alone over eth/alph on a 1060.

In lolMiner 1.52a first it gives me error:
image

then when the miner restarts the error is:
image

Each time miner restarts, it gives this error for another GPU / device.

It works fine in lolMiner 1.45.

For 1060 cards, when testing dual mining, it just mines ETH, no error reported:

And for above example I use the same bat file as on other miner, where it works.
So if you have any idea, please let me know.

Are you not using hiveos?

not for these two miners… they are only ones on windows…

Can’t really comment on the windows version, but I confirmed it’s working on hive before my original reply.