Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Dual mining - hashrate missing

After upgraded to 0.6-213@220215, the hashrate of Alph doesn’t show as usual as previous version for some reasons. I tried downgraded, but didn’t work. Any suggestions?

same happened to me. still looking for a fix

fixed in 0.25.8

I’m running 0.6-213@220219 + t-rex 0.25.8 and dashboard is NOT showing current hashrate when the hashrate is over 1GH/s at the given moment:

GPU 0 and 3 are showing 0.00 H/s on purpose as they are NOT dual-mining

Mining at []
GPU #0: RTX 3080    -    0.00 H/s, [LHR 74.0<>] [T:51C, P:233W, F:0%, E:0.00H/W]
GPU #1: RTX 3080    - 998.03 MH/s, [LHR 74.0<>] [T:49C, P:280W, F:0%, E:3.58MH/W], 125/125 R:0% I:0%
GPU #2: RTX 3080    - 998.34 MH/s, [LHR 74.5<>] [T:50C, P:264W, F:0%, E:3.78MH/W], 91/91 R:0% I:0%
GPU #3: RTX 3080 Ti -    0.00 H/s, [LHR 74.0<>] [T:53C, P:264W, F:0%, E:0.00H/W]
GPU #4: RTX 3080 Ti -   1.08 GH/s, [LHR 76.0<>] [T:56C, P:314W, F:0%, E:3.41MH/W], 118/118 R:0% I:0%

The latest version 0.6-213@220219 fixed this issue.


It works for you (and for others) cuz your each card is below 1 GH/s

But if the card reports above 1 GH/s it doesn’t show up on hiveos dashboard

I see. Is the total hash rate showing correctly? Hopefully, the next version would fix this.

Btw, it seems that the new update just came out:


I use TeamRedMiner and I see a proper values.


Good day. Could you share the OC you used for the 3080? Did you add any value to the lock-cclock t-rex? Thanks!

it seems anything above 1 GH/s for Nvidia Cards will not show the hashrates for alephium . If your hashrates are below 1 GH/s then it will show up correctly . AMD cards don’t seem to have this issue

@kastyk , can you share the OC & power settings for Vega 56 above

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.