More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Dual mine eth and zil on hiveos t-rex miner

I would like to use T-rex miner to mine ETH& Zil on the Ethermine and Zil pool. These settings are not mining Zil when it is time. What am I missing or need to change?
Thank you

I have the same problem. Here are my settings. Any help please ?

T-Rex miner ver. 0.24.5

было б неплохо, если б кто-то помог)

I am facing the same issue with flexpool (ETH) and ezil (ZIL), for some reason T-rex seems to assume that a proxy (eg, shardpool) is use when I use the “Dual Coin” option.

I managed to get it working by adding below into T-Rex’s “Setup Miner Config > Extra config arguments”, no “Dual Coin” setup. Hopefully this works with your pools

“coin”: “eth+zil”
“url2”: “stratum+tcp://us-east.ezil.me:5555”
“user2”: “{ETH Wallet}.{ZIL Wallet}.%WORKER_NAME%”
“pass2”: “x”
“extra-dag-epoch”: “0”

1 Like

Thank you VERY MUCH! That did the trick. I did have the change the ". For some reason yours kept putting out an error.

1 Like

Can you please share your corrected flight sheet? I’m trying to do the same without success. Thank you.

Someone has managed to dual mine with Gminer ? I succed to configure trex miner and lolminer, but I can’t do the trick with Gminer…

Just modify the " like @jspree32 said