Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Does anyone try the new feature "Force P0 State" in overclocking template?

Just see this new feature. I’m wondering if this will improve anything but I don’t have enough knowledge about this yet. Seems like this feature will unlock the full power and in the same time increase the base clock by 400MHz. Which may mess up with the current stable overclock settings. Still reluctant to turn on this feature.

I checked, my 3060tis and 3070tis are currently in P2 state.

I’m interested as well :slight_smile: have tried it today, but it has gaved crashes on some of the GPU’s and as had not much time to play. Just turned it off again. Thought I saw and instant increase in hash even without OC kick in yet, but as soon as it did some of the GPU’s crashed randomly. I remember I was using P0 state when mined in windows long time ago, and it did helped to increase hash and still was stable.

I assume as it increases baze mem on 400mhz I should lower the existing OC by 400? Like if I have let’s say on my 3070 1100 core and 2400mem, in P0 state I should do 1100 core and 2000mem?

Please somebody smart here, HELP us :slight_smile:

By the way, what hash do you get with those OC for 3070 and 3060ti? Got several of those as well, but my core is locked at 1100 for 3070 and 1400 3060ti. Your’s seems a bit higher.

Yes, I believe so too. But I haven’t proved it yet. I have 3060ti, 3060ti LHR and 3070ti. For those overclock settings, those are for Raven coin on LHR 3060ti and 3070ti.

3060ti Using T-rex dual mine ETH+RVN cc1250 mc1800 pl140 get 22 mh/s ETH and 18 mh/s RVN
3070ti Using gminer mine RVN cc1520 mc2100 pl 250 get 39.4 mh/s

How is yours doing?

Ohh so you got LHR, I have non LHR and my 3070 with 1100 core and 2400 mem is doing 62.4mh/s, and 3060ti non LHR is on 1400 core and 2275 mem, doing 60.67mh/s.

I was like hoping HiveOS will add this option for P0 for a long time ago, even tried to search how to put P0 state in Linux. So I’m now really excited to test this, however don’t want to loose allot of time testing, as now my cards are working super stable with the OC I have. Especially my second rig with 1660s/ti. But I think I will give it a try, and just start with lowering mem on 400 for all my OC. As I say, when I put this option and restarted rig, hash rates for all cards was higher from beggining. But as soon as OC kick is (I have a delay of 130sec.) random card crashes. Thought giving almost 1.5/2mh more then without the P0 state. I think this P0 state is more for stability, as cards working on their max perforance after OC applied. So when P0 state is on, you can lower the mem clocl, but still get same hash and I guees should work even more stable then. Will try, will try :slight_smile:

Any results? I’m actually interested if its works, but my current setup is totally fine, but reading about it gives 400mhz to OC it’s reducing the OC in the same time right? So the card is less OC’ed?

Haven’t tried yet, I think will give it a try on weekend. Cause my OC is also super stable at the moment. But I think you are right, it gives higher 400mhz OC as default and then it should be less max OC. As I did give it a try one day and from beginning cards was pooling more mhs without OC and after OC kicks in the cards crashes. So I assume it’s because to high mem. So my guess would be that after P0 state on, we should reduce mem on 400mhz rom our now stable settings and should get same or even higher result and more stable rig. But need to test it out. Also would be great to hear from people who are really good at this… Me also searching for advise :slight_smile:

Haha, so we are in the same situation :smiley: , hope it will work good and maybe be more efficient and pulls bigger hashrate. Fingers crossed!

Yup, as I told before when I first start mining, it was on Windows and P0 state did really helped as I remember. Giving higher hash and more stable work. But HiveOS is different thing :slight_smile: so need to test it out and when we will know :slight_smile:

Hey did you tried it yet? I’m still considering this option for one of my rig its not very OC friendly so maybe it will fix the problem :smiley:

Not yet :smiley: maybe this weekend as will have same days off. Cause must be at place if any freezes as don’t want to loose any penny of eth now :smiley:

Did you ever try this?

I tried it and it works very well for my inno 3090, it improves the MHs and reduces the power consumption (needs overclock adjusts here), however it works very badly on my 3090 msi ventus, which is working on the same rig, it reduces the MHs and maintains the power consumption. That’s why I currently don’t have this P0 feature on
Currently in hiveos this setting can only be applied to all graphics in the rig it does not allow to apply to each one independently which is something I hope to see fixed in the future.

Ok, so after some time and reading and searching. I finally decided to try this out. Firts 24h all good, no crash. I did lowered all mem clocks in -400. The hashrate is the same, power also. Now will look into stabilty, and maybe will try to increase the memorya bit. However I did this only on my 2000/3000 series rig, as this rig mainlly has samsung and few micron memories. As from my research the P0 state on rigs that has hynex memory is not stable and even reduces hashrate. So on my other 1660s/ti rig I did not try the P0 state. Third rig is and LHR, 3070Ti and on this rig the hashrate did raised a bit even with -400 on mem.

i’ve checked the p0 stat box in the main overclocking tab (because it doesn’t seem to work on an individual card basis) but absolutely nothing changes.

same hashrate, same power consumption.

I run a 10x 3070 fhr rig with Trex, latest version, and latest 510.60.02 drivers.
I also tried to add the p0 state argument in the miner, but nothing.

Is there anything else I should be doing ?

tyvm !
i’ve seen people getting 62+ mhs on their 3070s with p0 state ! would be nice !

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.