More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

DNS over HTTPS resolve failed

After several hours of mining without a hitch, lolminer started having issues with the connection. On the dashboard everything seemed ok (all cards showed their expected hashing rate), however on the poolside, it was doing only one card worth of hashing.

Got this error, but seems it only happens with lolminer. If I switch to nbminer it works fine. Not sure if it might be related to doing eth+zil

Eth: New job received: 0x0f598c Epoch: 462 Difficulty: 8.73G                                                                             
Average speed (10s): 44.31MH/s | 46.46MH/s | 45.01MH/s | 44.00MH/s Total: 179.79 MH/s                                                    
DNS over HTTPS resolve failed - switching to standard resolve 
Warning: resolve: Host not found (non-authoritative), try again later 
Lost connection to stratum server : or server not reachable. 
Trying to connect in 1 second

tried it with the latest version, and still gives the same error

You can try without “HTTPS” protocol, try TCP connection.

Did disable tls for both eth and zil. I was thinking that it affected only zil since it was 4 or 6 hours since it started, but eth on the pool showed a reduced average hashrate

You think it’s network related?
Try “net-test” command in hive shell, and choose the lowest api server in worker setting.

Thanks for the assist.

don’t think it is network. Had other miners that worked fine. It was only related to lolminer

1 Like

i have same issue it will start just fine but after some time
im mining diffrent coin with lolminer i hope they fix it soon

1 Like

There’s an “emergency update” of lolMiner 1.41a :wink: waiting for implementation through Hiveon team… @keaton_hiveon :raised_hands:

2 Likes

Update with 1.41b is now live

1 Like

I’ve just installed it a few minutes ago!
Let me say: big respect to your crew!!! Keep on going! :sunglasses: :+1:

2 Likes