Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Discord Bot offline

Hi, I’ve already authorized the Discord Bot twice on my server, it joined the server on both occasions, but is Offline and doesn’t do anything when the hive.start command is written on a channel or messaged to him. Am I missing something? Thanks

1 Like

I’m having this exact same problem. I have tried kicking the bot from my server and then re-adding it, but I always have the same behavior. The bot does not respond to commands and always shows as offline.

1 Like

Same here

1 Like

Same thing here. Any news about this?

Also have this issue, tried to reset it up but it doesn’t respond to any of the commands, has been like it for about 4 days

Same here, the bot joins server but it is offline and doesn’t do anything on “hive.start”

Same problem here. Bot is offline and no notification… :frowning:

Same problem. Off-line for days

The sole reason i picked Hive was this bot, and not working…

Just got a response from support.

At the moment, the bot is temporarily unavailable.

We are working to eliminate its malfunction.

The bot will resume its work in the near future.

1 Like

Just adding that I have the same issue.

same issue here as well. Anyone know if the telegram notifcation still works?

It works, but it is kinda delayed? Anybody else noticed that?

The Discord bot stopped sending notifications via DMs. I contacted support a few weeks ago about it, and they said they “fixed it” - but the bot still does not send DMs. I have then informed them about this multiple times via the support email and have yet to receive a response. The bot now only shows notifications inside the server that it was added in - but refuses to send a DM, effectively defeating the purpose of “notifying” us via a popup notification on our phones.

my bot has been kicked from the server, how to re-add it? and where can i get the hive.commands for it?

Neither can I get the bot to work. It seems like it’s online by its status, but it doesn’t respond to e.g. hive.start.
Any news on this?