More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Disable Wifi FOR GOOD

Hey fellow miners!!

I’m facing a dumb issue, but I can’t figure out how to fix it. I had to move the miner temporarily to another room for a couple days so I enabled the wifi connection and entered the credentials. Everything worked just fine… Yday I finally had time to run an ethernet cable to said room… but now I can’t turn off wifi for good… I mean… I ran wifi-disable and it worked, but when the miner reboots it brings the wifi adapter back on… problem is that I can’t connect to the miner via it’s ethernet IP unless I turn off the wifi via HiveON website (running wifi-disable from the web interface)

wifi-disable is working, but not for good. It always bring the interface back up again each time the miner boots.

Any hints?

you can change the ssid and password by running wifi followed by ssid then password in the shell (if you put the wrong password it wont be able to connect.

replace ssid with your ssid, and password with an incorrect password

wifi ssid password

or you can edit the wifi.txt file in the network folder on the hive usb/ssd and remove the ssid/password