Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Disable autofan for amd

I saw a couple of previous posts, but these went unanswered. So I’m starting a new post

Have a card that isn’t behaving well and the fan ramps up and down a lot.

Screenshot 2023-03-05 at 17.00.48

There used to be a setting that allowed to ignore amd cards for the autofan, but seems that it was removed. I have tried smart enabled and disable, but more cards have fan issues when enabled.

Is there any way to disable the autofan for some cards, or the amd? Wanted to see if trm would do a better job on those cards.

Are you on the latest kernel? Latest miners update?

think so. Just did the latest upgrade a few days ago. TRM hasn’t had an upgrade in a while, but I’m running teamredminer v.0.10.9

@keaton_hiveon Just saw the new autofan tab :slight_smile:

Very nice

It doesn’t let you disable it for individual cards, but you can set the target values for each

Send my compliments to the chef

1 Like