Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Dead pool

Might be my firewall config, but I’m getting a dead pool in the listing. It isn’t any of the pools I configured, but the one listed as ** in slot 4 (couldn’t find any info for the pools with asterisks, this one has a priority of 999). If I move the miner to one of the ports on the modem, it works fine.

Though I need to configure a static network, since the modem’s dns doesn’t work. On the router, it uses the dhcp configuration (the dns works there). I’m using slushpool and it shows my miner working there and the correct hashrate.

The problem is that I’m not getting any rewards. After putting the miner on the modem, it showed a reward. For the last 6 hours, I hadn’t seen any, even when slush showed my miner doing steady work.

Do I need to open some ports?

Also, would be nice to be able to only configure the dns server, when using a dhcp config

Figured it out. I’m using opendns and it blocks most of the crypto sites

Thanks. From what I saw hiveon uses ports 3333 (pool port), 22 (hive shell), 80 (haven’t figured how to use ssl). Still would be nice to only to configure the dns server and not all the network options.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.