Increase your income with Hive. Invite your friends and earn real cryptocurrency!

CUDA Error: an illegal memory access was encountered (err_no=77)

help solve the problem, who faced a similar problem and was able to understand and overcome this problem. I rig two 3080 cards and one 3070 non-lhr, I have the latest version of the hive 0.6-224@231204, miner nbminer 42.3. I didn’t do any overclocking, just set the voltage to 3080 - 250pw; 3070 -150pw. Crashes every 15-20 minutes Error

No oc is usually bad for mining. Try lowering th score clock from stock by entering in any value above 500mhz so it’s treated as a locked clock in the ui instead of an offset. Not sure what coin youre mining but you can try 1000 and work your way up if it’s stable.

Are you on the latest stable image/latest kernel as well?

I’m mining - Nicehash-KawPow

Are you on the latest stable image/latest kernel as well? - What do you have in mind?

Can you send a picture of your workers overview screen?

Now I switched to gminer, here the flight is stable without overclocking, but I’m haunted by why on other miners I get an error every time CUDA

You’re on a pretty old image, i would start by flashing the latest stable image of hive, then tuning your ocs instead of just setting a power limit and letting them throttle themselves

I installed the latest version of the OS, if I understand you correctly. Please tell me what you would set up? What did you mean when you said that you then configured the OS?

That’s miner version, kernel/base image only gets update when reflashing